<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://dailypost.co.ug/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://dailypost.co.ug/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://dailypost.co.ug/feed/atom/" />
<link rel="pingback" href="https://dailypost.co.ug/xmlrpc.php" />

<meta property="og:image" content="https://dailypost.co.ug/wp-content/uploads/2020/01/FB_IMG_1578055572405-659x600.jpg" />
<meta name="twitter:image" content="https://dailypost.co.ug/wp-content/uploads/2020/01/FB_IMG_1578055572405-659x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="KAMPALA &#8211; Lt. Swalich Nyakana, an army  officer has for some time been looking for his daughter and now claims she is singer Sheebah Karungi. He visited Vision Group offices, seeking help to link him up with his ‘daughter’ and her mother whom he calls maama Karungi. Nyakana assures that he is not after Sheebah’s [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://dailypost.co.ug/sheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986/">
<meta name="twitter:title" content="Sheeba Karungi&#8217;s biological father surfaces, claims daughter was born in 1986">
<meta name="twitter:description" content="KAMPALA &#8211; Lt. Swalich Nyakana, an army  officer has for some time been looking for his daughter and now claims she is singer Sheebah Karungi. He visited Vision Group offices, seeking help to link him up with his ‘daughter’ and her mother whom he calls maama Karungi. Nyakana assures that he is not after Sheebah’s [&hellip;]">




           <div class="container_bottom">
                  <div style="float:left; width:47%;">      <div class="wp_bm_banner_set" id="idf903f616ead1480bc22111ca8de7b1c3">
        <input type="hidden" name="src" value="https://dailypost.co.ug/wp-content/uploads/2019/12/728x90-3.gif" />
        <input type="hidden" name="link" value="https://dailypost.co.ug/wp-admin/admin-ajax.php?action=redirect&id=4&url=https://www.fortebet.ug/?pref_device=desktop&utm_source=dailypost_co_ug&utm_medium=leaderboardHP&utm_campaign=november_week53#/app/offer/top" />
        <input type="hidden" name="blank" value="true" />
        <input type="hidden" name="type" value="gif" />
        <input type="hidden" name="width" value="600" />
        <input type="hidden" name="height" value="80" />
    </div>
    <noscript><a href="https://dailypost.co.ug/wp-admin/admin-ajax.php?action=redirect&id=4&url=https://www.fortebet.ug/?pref_device=desktop&utm_source=dailypost_co_ug&utm_medium=leaderboardHP&utm_campaign=november_week53#/app/offer/top" target="_blank"><img alt="Left top" src="https://dailypost.co.ug/wp-content/uploads/2019/12/728x90-3.gif"></a></noscript>
     </div><div style="float:right; width:47%;">     <div class="wp_bm_banner_set" id="idb017d038e0181fa1c230f1f77cc7a7c1">
        <input type="hidden" name="src" value="http://dailypost.ug/wp-content/uploads/2016/07/leaderboard-3.gif" />
        <input type="hidden" name="link" value="https://dailypost.co.ug/wp-admin/admin-ajax.php?action=redirect&id=5&url=http://mtn.co.ug" />
        <input type="hidden" name="blank" value="true" />
        <input type="hidden" name="type" value="gif" />
        <input type="hidden" name="width" value="500" />
        <input type="hidden" name="height" value="80" />
    </div>
    <noscript><a href="https://dailypost.co.ug/wp-admin/admin-ajax.php?action=redirect&id=5&url=http://mtn.co.ug" target="_blank"><img alt="MTN" src="https://dailypost.ug/wp-content/uploads/2016/07/leaderboard-3.gif"></a></noscript>
     </div> </div>
					


<title>Sheeba Karungi&#8217;s biological father surfaces, claims daughter was born in 1986 &#8211; Daily Post Uganda</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Post Uganda &raquo; Feed" href="https://dailypost.co.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Post Uganda &raquo; Comments Feed" href="https://dailypost.co.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Post Uganda &raquo; Sheeba Karungi&#8217;s biological father surfaces, claims daughter was born in 1986 Comments Feed" href="https://dailypost.co.ug/sheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailypost.co.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='breaking-nt-style-css'  href='https://dailypost.co.ug/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailypost.co.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailypost.co.ug/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://dailypost.co.ug/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='https://dailypost.co.ug/wp-content/plugins/tr-post-slider-widget/css/owl.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tr-ps-css-css'  href='https://dailypost.co.ug/wp-content/plugins/tr-post-slider-widget/css/tr-ps-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='https://dailypost.co.ug/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='https://dailypost.co.ug/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://dailypost.co.ug/wp-content/themes/flex-mag/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='https://dailypost.co.ug/wp-content/themes/flex-mag/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://dailypost.co.ug/wp-content/themes/flex-mag/style.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://dailypost.co.ug/wp-content/themes/flex-mag/css/iecss.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://dailypost.co.ug/wp-content/themes/flex-mag/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dailypost.co.ug/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-content/plugins/tr-post-slider-widget/js/owl.carousel.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-content/plugins/tr-post-slider-widget/js/cycle.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://dailypost.co.ug/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailypost.co.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailypost.co.ug/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BREAKING: War erupts in Middle East after Trump Killing of Iran top Army Commander' href='https://dailypost.co.ug/breaking-war-erupts-in-middle-east-after-trump-killing-of-iran-top-army-commander/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://dailypost.co.ug/sheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986/" />
<link rel='shortlink' href='https://dailypost.co.ug/?p=8060' />
<link rel="alternate" type="application/json+oembed" href="https://dailypost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailypost.co.ug%2Fsheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailypost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailypost.co.ug%2Fsheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986%2F&#038;format=xml" />
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 0px;
    	border-color: #c1c1c1;
    	background-color: #f9f9f9;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #116392;
		font-size: 13px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 15px;
		color: #ffffff;
		background-color: #00aeef;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #00aeef;
	}
	
	.breaking-news-ticker .controls {
   		top: 5px;
	}

	.breaking-news-ticker .entry-meta {
		color:#00aeef;
	}

	.breaking-news-ticker .controls span {
    	background-color: #116392	}

</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}






.feat-title-wrap {
display:none; }
</style>

<link rel="icon" href="https://dailypost.co.ug/wp-content/uploads/2019/04/cropped-dp4-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailypost.co.ug/wp-content/uploads/2019/04/cropped-dp4-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailypost.co.ug/wp-content/uploads/2019/04/cropped-dp4-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailypost.co.ug/wp-content/uploads/2019/04/cropped-dp4-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-136354977-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->


</head>

<body data-rsssl=1 class="post-template-default single single-post postid-8060 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/Daily-Post-Uganda-1131908180203624/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/DailyPostUg" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="#" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="#" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="#" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="https://dailypost.co.ug/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1855"><a href="http://dailypost.ug">Home</a></li>
<li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2040"><a href="https://dailypost.co.ug/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="https://dailypost.co.ug/category/news/international/">International</a></li>
	<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042"><a href="https://dailypost.co.ug/category/news/national/">National</a></li>
	<li id="menu-item-1951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1951"><a href="https://dailypost.co.ug/category/news/business/">Business</a></li>
	<li id="menu-item-1959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1959"><a href="https://dailypost.co.ug/category/news/politics/">Politics</a></li>
	<li id="menu-item-3219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3219"><a href="https://dailypost.co.ug/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958"><a href="https://dailypost.co.ug/category/news/sports/">Sports</a></li>
<li id="menu-item-1952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1952"><a href="https://dailypost.co.ug/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2325"><a href="https://dailypost.co.ug/category/gossip/">Gossip</a></li>
</ul>
</li>
<li id="menu-item-1954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1954"><a href="https://dailypost.co.ug/category/gossip/">Gossip</a></li>
<li id="menu-item-1956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1956"><a href="https://dailypost.co.ug/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-2052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2052"><a href="https://dailypost.co.ug/category/lifestyle/religion/">Religion</a></li>
	<li id="menu-item-2051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2051"><a href="https://dailypost.co.ug/category/lifestyle/profiles/">Profiles</a></li>
	<li id="menu-item-2050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2050"><a href="https://dailypost.co.ug/category/lifestyle/fashion-beauty/">Fashion &#038; Beauty</a></li>
</ul>
</li>
<li id="menu-item-1957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1957"><a href="https://dailypost.co.ug/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://dailypost.co.ug/category/music-videos/local-videos/">Local Videos</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://dailypost.co.ug/category/music-videos/international-videos/">International Videos</a></li>
</ul>
</li>
<li id="menu-item-1955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1955"><a href="https://dailypost.co.ug/category/jobs-career/">Jobs &#038; Career</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
								<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
										<div class="nav-logo left">
											<h1>
																							<a itemprop="url" href="https://dailypost.co.ug/"><img src="https://dailypost.co.ug/wp-content/uploads/2016/07/daily-post.png" alt="Daily Post Uganda" /></a>
																						</h1>
										</div><!--nav-logo-->
									</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1855"><a href="http://dailypost.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2040"><a href="https://dailypost.co.ug/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="https://dailypost.co.ug/category/news/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042"><a href="https://dailypost.co.ug/category/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1951"><a href="https://dailypost.co.ug/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1959"><a href="https://dailypost.co.ug/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3219"><a href="https://dailypost.co.ug/category/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958"><a href="https://dailypost.co.ug/category/news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1952"><a href="https://dailypost.co.ug/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2325"><a href="https://dailypost.co.ug/category/gossip/">Gossip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1954"><a href="https://dailypost.co.ug/category/gossip/">Gossip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1956"><a href="https://dailypost.co.ug/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2052"><a href="https://dailypost.co.ug/category/lifestyle/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2051"><a href="https://dailypost.co.ug/category/lifestyle/profiles/">Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2050"><a href="https://dailypost.co.ug/category/lifestyle/fashion-beauty/">Fashion &#038; Beauty</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1957"><a href="https://dailypost.co.ug/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://dailypost.co.ug/category/music-videos/local-videos/">Local Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://dailypost.co.ug/category/music-videos/international-videos/">International Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1955"><a href="https://dailypost.co.ug/category/jobs-career/">Jobs &#038; Career</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://dailypost.co.ug//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/Daily-Post-Uganda-1131908180203624/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/DailyPostUg" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
						<div id="body-main-wrap" class="left relative">
																																<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
															<div id="leader-wrap" class="left relative">
									<a href="https://www.fortebet.ug/?pref_device=desktop&utm_source=dailypost_co_ug&utm_medium=leaderboardHP&utm_campaign=november_week53#/app/offer/top" target="_blank"><img src="https://dailypost.co.ug/wp-content/uploads/2019/12/728x90-5.gif"></a>								</div><!--leader-wrap-->
							<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
														<article id="post-area" class="post-8060 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news tag-entertainment">
													<header id="post-header">
																	<a class="post-cat-link" href="https://dailypost.co.ug/category/entertainment/"><span class="post-head-cat">Entertainment</span></a>
																<h1 class="post-title left" itemprop="name headline">Sheeba Karungi&#8217;s biological father surfaces, claims daughter was born in 1986</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/2487fa51368ebc1700f7192f8ed9918d?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2487fa51368ebc1700f7192f8ed9918d?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="https://dailypost.co.ug/author/angel/" title="Posts by Angella Atwine" rel="author">Angella Atwine</a></span>  <span class="author-email"><a href="mailto:angellabashekana@gmail.com"><i class="fa fa-envelope fa-2"></i></a></span>
													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-03">January 3, 2020</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="659" height="648" src="https://dailypost.co.ug/wp-content/uploads/2020/01/FB_IMG_1578055572405.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://dailypost.co.ug/wp-content/uploads/2020/01/FB_IMG_1578055572405.jpg 659w, https://dailypost.co.ug/wp-content/uploads/2020/01/FB_IMG_1578055572405-300x295.jpg 300w, https://dailypost.co.ug/wp-content/uploads/2020/01/FB_IMG_1578055572405-80x80.jpg 80w" sizes="(max-width: 659px) 100vw, 659px" />											<div class="post-feat-text">
																																					<span class="feat-caption">Lt. Swalich Nyakana and Sheeba Karungi</span>
																							</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																										<div id="content-area" itemprop="articleBody" class="post-8060 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news tag-entertainment">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://dailypost.co.ug/sheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986/&amp;t=Sheeba Karungi&#8217;s biological father surfaces, claims daughter was born in 1986', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Sheeba Karungi&#8217;s biological father surfaces, claims daughter was born in 1986 -&amp;url=https://dailypost.co.ug/sheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://dailypost.co.ug/sheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986/&amp;media=https://dailypost.co.ug/wp-content/uploads/2020/01/FB_IMG_1578055572405-659x600.jpg&amp;description=Sheeba Karungi&#8217;s biological father surfaces, claims daughter was born in 1986', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Sheeba Karungi&#8217;s biological father surfaces, claims daughter was born in 1986&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://dailypost.co.ug/sheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																						<a href="https://dailypost.co.ug/sheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986/#respond"><div class="social-comments comment-click"><i class="fa fa-commenting fa-2"></i></div></a>
																																																		</section><!--social-sharing-top-->
																														<p><strong>KAMPALA</strong> &#8211; Lt. Swalich Nyakana, an army  officer has for some time been looking for his daughter and now claims she is singer Sheebah Karungi.</p>
<p>He visited Vision Group offices, seeking help to link him up with his ‘daughter’ and her mother whom he calls maama Karungi.</p>
<p>Nyakana assures that he is not after Sheebah’s fame and wealth, but he simply wants her to know her roots.</p>
<p>In 1980, he says he was recruited into the army where he spent five years on battlefronts until he defected from Lutwa’s government and joined the National Resistance Army.</p>
<p>He adds that he is one of the soldiers that surrendered with a tank from Fort Portal before crossing through Mbarara to Lwengo where he met Sheebah’s mother. She was at that time living in Kinoni, Masaka.</p>
<p>“We had a relationship and she became pregnant with Sheebah but shortly after we parted ways as I was deployed to fight in the liberation of Kampala,” he recollects.</p>
<p>According to Nkyakana, the couple reunited in 1988 and by that time, he was so excited to see his baby and the mother.</p>
<p>“I couldn’t take the baby home because I was living in Bombo barracks. I requested my elder brother who is also the father of Aisha Karungi to help me out,” Nyakana narrates, adding that his brother was then working with Uganda Transport Corporation (UTC). He drove Sheebah with her mother to their home village where she was named Karungi.</p>
<p>“At home, she was named Karungi. I have no idea who named her Sheebah,” Nyakana wonders.<br />
From the village, the mother and baby joined Nyakana in Bombo but the family joy was short-lived because, after a few weeks, Nyakana was deployed to fight against Lakwena rebel group in northern Uganda.</p>
<p>“I am sure maama Karungi decided to move on because of the hard situations that surrounded us. I was always away. She could hardly bear it anymore,” he opines.</p>
<p>From the war, Nyakana was transferred to Kasijjagirwa barracks in Masaka in 1990. He recalls how he tried to trace for maama Karungi in vain. Years later, he feels haunted to reunite with his child.<br />
He now wants to meet Sheebah and talk to her and if at all she is not his daughter, he will search on.</p>
<p>On why he has decided to come out now when Sheebah is a celebrity, Nyakaana says he wants Sheebah to know that she has a father. After, he would also like to introduce her to her kinsmen back home in the village in Masindi district</p>
																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://dailypost.co.ug/tag/entertainment/" rel="tag">entertainment</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://dailypost.co.ug/sheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986/&amp;t=Sheeba Karungi&#8217;s biological father surfaces, claims daughter was born in 1986', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Sheeba Karungi&#8217;s biological father surfaces, claims daughter was born in 1986 -&amp;url=https://dailypost.co.ug/sheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://dailypost.co.ug/sheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986/&amp;media=https://dailypost.co.ug/wp-content/uploads/2020/01/FB_IMG_1578055572405-659x600.jpg&amp;description=Sheeba Karungi&#8217;s biological father surfaces, claims daughter was born in 1986', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Sheeba Karungi&#8217;s biological father surfaces, claims daughter was born in 1986&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://dailypost.co.ug/sheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															<div id="article-ad">
												<a href="https://www.fortebet.ug/?pref_device=desktop&utm_source=dailypost_co_ug&utm_medium=leaderboardHP&utm_campaign=november_week53#/app/offer/top" target="_blank"><img src="https://dailypost.co.ug/wp-content/uploads/2019/12/728x90-5.gif"></a>											</div><!--article-ad-->
																																																								<div id="comments-button" class="left relative comment-click">
														<span class="comment-but-text">Click to comment</span>
													</div><!--comments-button-->
													<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sheeba-karungis-biological-father-surfaces-claims-daughter-was-born-in-1986/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailypost.co.ug/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8060' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																										</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>					
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dailypost.co.ug/breaking-war-erupts-in-middle-east-after-trump-killing-of-iran-top-army-commander/" rel="prev">BREAKING: War erupts in Middle East after Trump Killing of Iran top Army Commander</a></div></div>
	</nav>														</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title"></h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="https://dailypost.co.ug/i-was-forced-to-contest-in-sheema-municipality-minister-elioda-fouls-ec/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://dailypost.co.ug/wp-content/uploads/2019/12/images-15-300x180.jpeg" class="reg-img wp-post-image" alt="" srcset="https://dailypost.co.ug/wp-content/uploads/2019/12/images-15-300x180.jpeg 300w, https://dailypost.co.ug/wp-content/uploads/2019/12/images-15-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://dailypost.co.ug/wp-content/uploads/2019/12/images-15-80x80.jpeg" class="mob-img wp-post-image" alt="" srcset="https://dailypost.co.ug/wp-content/uploads/2019/12/images-15-80x80.jpeg 80w, https://dailypost.co.ug/wp-content/uploads/2019/12/images-15-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>I was forced to contest in Sheema Municipality &#8211; Minister Elioda fouls EC</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://dailypost.co.ug/just-in-bemanya-fired-as-former-uls-boss-sebatindira-takes-over-utl-administration/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://dailypost.co.ug/wp-content/uploads/2020/01/images-19-300x180.jpeg" class="reg-img wp-post-image" alt="" srcset="https://dailypost.co.ug/wp-content/uploads/2020/01/images-19-300x180.jpeg 300w, https://dailypost.co.ug/wp-content/uploads/2020/01/images-19-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://dailypost.co.ug/wp-content/uploads/2020/01/images-19-80x80.jpeg" class="mob-img wp-post-image" alt="" srcset="https://dailypost.co.ug/wp-content/uploads/2020/01/images-19-80x80.jpeg 80w, https://dailypost.co.ug/wp-content/uploads/2020/01/images-19-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">363</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Business</span>
					<h2>JUST IN: Bemanya fired as former ULS boss Sebatindira takes over UTL administration</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://dailypost.co.ug/breaking-war-erupts-in-middle-east-after-trump-killing-of-iran-top-army-commander/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://dailypost.co.ug/wp-content/uploads/2020/01/images-20-300x180.jpeg" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://dailypost.co.ug/wp-content/uploads/2020/01/images-20-80x80.jpeg" class="mob-img wp-post-image" alt="" srcset="https://dailypost.co.ug/wp-content/uploads/2020/01/images-20-80x80.jpeg 80w, https://dailypost.co.ug/wp-content/uploads/2020/01/images-20-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">180</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Crime</span>
					<h2>BREAKING: War erupts in Middle East after Trump Killing of Iran top Army Commander</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://dailypost.co.ug/pictorial-fortebet-opens-2020-with-mayuge-bugiri-iganga-clients-in-style/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://dailypost.co.ug/wp-content/uploads/2019/12/Fortebet-said-thank-you-to-this-royal-clint-with-a-phone-768x512-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://dailypost.co.ug/wp-content/uploads/2019/12/Fortebet-said-thank-you-to-this-royal-clint-with-a-phone-768x512-1-300x180.jpg 300w, https://dailypost.co.ug/wp-content/uploads/2019/12/Fortebet-said-thank-you-to-this-royal-clint-with-a-phone-768x512-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://dailypost.co.ug/wp-content/uploads/2019/12/Fortebet-said-thank-you-to-this-royal-clint-with-a-phone-768x512-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://dailypost.co.ug/wp-content/uploads/2019/12/Fortebet-said-thank-you-to-this-royal-clint-with-a-phone-768x512-1-80x80.jpg 80w, https://dailypost.co.ug/wp-content/uploads/2019/12/Fortebet-said-thank-you-to-this-royal-clint-with-a-phone-768x512-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">101</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>PICTORIAL: Fortebet Opens 2020 With Mayuge, Bugiri, Iganga Clients in Style</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://dailypost.co.ug/man-arrested-with-28-nira-stolen-cameras/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://dailypost.co.ug/wp-content/uploads/2020/01/semakade-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://dailypost.co.ug/wp-content/uploads/2020/01/semakade-300x180.jpg 300w, https://dailypost.co.ug/wp-content/uploads/2020/01/semakade-1000x600.jpg 1000w, https://dailypost.co.ug/wp-content/uploads/2020/01/semakade-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://dailypost.co.ug/wp-content/uploads/2020/01/semakade-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://dailypost.co.ug/wp-content/uploads/2020/01/semakade-80x80.jpg 80w, https://dailypost.co.ug/wp-content/uploads/2020/01/semakade-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">58</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">National</span>
					<h2>Man arrested with 28 NIRA stolen cameras</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://dailypost.co.ug/breaking-war-erupts-in-middle-east-after-trump-killing-of-iran-top-army-commander/" rel="prev">BREAKING: War erupts in Middle East after Trump Killing of Iran top Army Commander</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="mvp_catlist_widget-7" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">This Week&#8217;s Betting Tips</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>

							<a href="https://dailypost.co.ug/ligue-1-predictions-friday-night-accumulator-from-france/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://dailypost.co.ug/wp-content/uploads/2019/05/Neymar-celebrates-win-in-the-past-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://dailypost.co.ug/wp-content/uploads/2019/05/Neymar-celebrates-win-in-the-past-300x180.jpg 300w, https://dailypost.co.ug/wp-content/uploads/2019/05/Neymar-celebrates-win-in-the-past-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://dailypost.co.ug/wp-content/uploads/2019/05/Neymar-celebrates-win-in-the-past-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://dailypost.co.ug/wp-content/uploads/2019/05/Neymar-celebrates-win-in-the-past-80x80.jpg 80w, https://dailypost.co.ug/wp-content/uploads/2019/05/Neymar-celebrates-win-in-the-past-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">638</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Betting Tips</span>
																<h2>Ligue 1 predictions: Friday night accumulator from France</h2>
								<p>AGENCIES:We’ve got Ligue 1 predictions from Friday night’s final round of fixtures and are...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="https://dailypost.co.ug/ntinda-taxi-conductor-wins-shs104m-from-fortebet-after-staking-shs1000/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://dailypost.co.ug/wp-content/uploads/2019/05/Fortebets-Davis-Ssendagire-handing-over-the-money-to-the-winner-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://dailypost.co.ug/wp-content/uploads/2019/05/Fortebets-Davis-Ssendagire-handing-over-the-money-to-the-winner-300x180.jpg 300w, https://dailypost.co.ug/wp-content/uploads/2019/05/Fortebets-Davis-Ssendagire-handing-over-the-money-to-the-winner-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://dailypost.co.ug/wp-content/uploads/2019/05/Fortebets-Davis-Ssendagire-handing-over-the-money-to-the-winner-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://dailypost.co.ug/wp-content/uploads/2019/05/Fortebets-Davis-Ssendagire-handing-over-the-money-to-the-winner-80x80.jpg 80w, https://dailypost.co.ug/wp-content/uploads/2019/05/Fortebets-Davis-Ssendagire-handing-over-the-money-to-the-winner-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">790</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Betting Tips</span>
																<h2>Ntinda taxi conductor wins Shs104m from Fortebet after staking Shs1000</h2>
								<p>KAMPALA: Ntinda-Kampala taxi conductor yesterday resigned his job after winning Shs104 million from Uganda’s top...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="https://dailypost.co.ug/sunday-betting-tips/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://dailypost.co.ug/wp-content/uploads/2016/07/sports-300x180.jpg" class="widget-img-main wp-post-image" alt="Sports Bettings" srcset="https://dailypost.co.ug/wp-content/uploads/2016/07/sports-300x180.jpg 300w, https://dailypost.co.ug/wp-content/uploads/2016/07/sports-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://dailypost.co.ug/wp-content/uploads/2016/07/sports-80x80.jpg" class="widget-img-side wp-post-image" alt="Sports Bettings" srcset="https://dailypost.co.ug/wp-content/uploads/2016/07/sports-80x80.jpg 80w, https://dailypost.co.ug/wp-content/uploads/2016/07/sports-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.1K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Betting Tips</span>
																<h2>Sunday Betting Tips</h2>
								<p></p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
																	</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2019 All Rights Reserved <span style="float:right;margin-left:300px;color:#fff"> <a href="http://dailypost.ug/contact-us" style="color:#fff"> Contact Us </span></p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'down',
            speed: 2000,
            interval: 3000,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
  	$(".comment-click").click(function(){
  	  $("#comments").show();
	  $("#disqus_thread").show();
  	  $("#comments-button").hide();
  	});


$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});


});
</script>

<script type='text/javascript' src='https://dailypost.co.ug/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-content/plugins/banner-manager/load.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-content/themes/flex-mag/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-content/themes/flex-mag/js/jquery.nicescroll.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-content/themes/flex-mag/js/jquery.elastislide.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-content/themes/flex-mag/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-content/themes/flex-mag/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailypost.co.ug/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>